Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

Servizio Aperto Grosso difetto

 
Nuovo argomento   Rispondi    Indice del forum -> ZeroTruth
Precedente :: Successivo  
Autore Messaggio
falco_solitario



Registrato: 09/06/14 09:54
Messaggi: 76

MessaggioInviato: Mer Lug 22, 2015 11:15 pm    Oggetto: Servizio Aperto Grosso difetto Rispondi citando

Ciao, riapro nuovo post con la speranza che qualcuno prenda in seria considerazione ciò' che scrivo,
Come ho scritto in diversi post, con la funzione servizio aperto e tasto login gigante, dopo un po' si presenta su molti dispositivi all' accettazione del login una pagina con scritto error. e non ce' più versi di far riaccendere quel dispositivo.
Credevo che fosse un caso isolato, ma il problema si e' espanso su tanti dispositivi sia apple che android e windows.
Non avendo risposte dal forum ho provato a reinstallare tutto, sia Zeroshell 3.3.2 che Zerotruth con tutti gli aggiornamenti.
Appena rimontato , nemmeno passate 24 ore il problema e' riapparso.
non so' più' cosa fare, so' solo che se metto la registrazione con Tikcket tutto funziona regolare.
Mi potete dare una dritta..?? Mi sapete dire se e' gia' ricapitato a qualcheduno e come e' stato risolto..
Grazie Mille
Top
Profilo Invia messaggio privato
verbal



Registrato: 01/04/15 08:36
Messaggi: 3

MessaggioInviato: Mer Set 16, 2015 6:55 pm    Oggetto: Rispondi citando

Mi è appena capitata una cosa simile con 3 dispositivi Apple. Nella schermata di autenticazione riportava due mac address. Questa mattina avevo cancellato l'utente forse dipende da questo il malfunzionamento , non saprei
Top
Profilo Invia messaggio privato
mauridio



Registrato: 16/12/15 10:25
Messaggi: 7

MessaggioInviato: Lun Mar 21, 2016 8:40 pm    Oggetto: Rispondi citando

Salve a tutti, ringraziando sempre per l'ottimo lavoro e supporto di tutti vi pongo un quesito su un problema che ho riscontrato sull'utilizzo libero del captive portal di ZeroTruth

Il sistema è stato impostato per funzionare come libero con auto registrazione automatica.

Nel fare delle prove però ho impostato due dispositivi FUORI captive portal, tenendoli sbloccati con il suo Mac address. Finita la prova ho eliminato dalla lista "liberi" quei due dispositivi ma al momento in cui ci dovrebbero automaticamente autenticare mi appare la maschera di registrazione con vari Mac address e con un pulsante blu vuoto dove invece dovrebbe esserci la scritta Accetto e se provo a cliccare da errore.

Spero di essermi spiegato altrimenti chiedete pure, vi prego di aiutarmi perché non riesco a sbloccare la situazione di quei due dispositivi

Grazie a tutti in anticipo!
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> ZeroTruth Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it