Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

anomalie vecchie e nuove

 
Nuovo argomento   Rispondi    Indice del forum -> ZeroTruth
Precedente :: Successivo  
Autore Messaggio
cufre



Registrato: 26/02/10 17:14
Messaggi: 141

MessaggioInviato: Ven Lug 24, 2015 6:54 pm    Oggetto: anomalie vecchie e nuove Rispondi citando

Buongiorno a tutti, volevo segnalare alcune "stranezze" verificate su alcune installazioni fatte negli ultimi mesi per capire se possano ritenersi comportamenti "normali" o piccoli bug.
1_eliminando un utente dal pannello di Zerotruth tutti i dispositivi che avevano effettuato l'accesso con quelle credenziali continuano a navigare e nella scheda captive portal di zeroshell risultano ancora collegati. (fino al prossimo riavvio).
2_Le prestazioni delle ultime versioni sono peggiorate molto, nonostante una Virtual Machine Hyper-V con processore Xeon e un paio di Giga di RAM il sistema, soprattutto nelle prime fasi di avvio (forse per i diversi tentativi di autenticazione) risulta molto rallentato.
Qualcuno ha esperienze a riguardo ?
Top
Profilo Invia messaggio privato Invia e-mail
truthahn



Registrato: 12/06/12 11:46
Messaggi: 2225

MessaggioInviato: Ven Lug 24, 2015 8:23 pm    Oggetto: Rispondi citando

Buonasera,
per il punto 1 non riesco a riprodurre il problema, chiedo gentilmente an altri di fare dei test.

Per il punto 2 la stessa cosa... ho sempre lavorato per velocizzare il sistema Rolling Eyes

Quanti utenti hai?

Saluti.
Top
Profilo Invia messaggio privato
cufre



Registrato: 26/02/10 17:14
Messaggi: 141

MessaggioInviato: Ven Lug 24, 2015 10:24 pm    Oggetto: Rispondi citando

Ciao Truth, non perderci il sonno, per adesso riusciamo a sopravvivere lo stesso facendo qualche riavvio ogni tanto, ma gli utenti più pigri si lamentano del fatto di Dover reinserire le loro credenziali 😃. Per quanto riguarda la lentezza del sistema e il consumo di cpu potrebbe essere anche qualcosa con gli ultimi kernel, non so ma é già da un po che su diversi tipi di hardware le cose mi sembrano più lente. (per esempio la cara e vecchia alix fa molta più fatica di prima, ma vedere uno xeon da un paio di core almeno,consumare il 4000% di CPU mi preoccupa. (un po di tempo fa scrissi un post di scarso successo relativamente alla difficoltá/lentezza nell'aprire la pagina per la login in installazioni con una classe di indirizzi assegnati troppo ampia).Resta il problema dei device collegati che ho verificato io stesso oggi pomeriggio in un campeggio con un' 80ina di utenti naviganti.il tuo lavoro é sempre e comunque fenomenale !
Top
Profilo Invia messaggio privato Invia e-mail
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> ZeroTruth Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it