Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

Problema autentificazione VPN su b14

 
Nuovo argomento   Rispondi    Indice del forum -> VPN
Precedente :: Successivo  
Autore Messaggio
Romolo



Registrato: 03/07/09 18:17
Messaggi: 32

MessaggioInviato: Sab Gen 22, 2011 10:03 pm    Oggetto: Problema autentificazione VPN su b14 Rispondi citando

Ho provato ad implementare una VPN host to LAN L2TP over IPsec with X.509 IKE and MSCHAPv2.
Finche mi collego con admin non c'č alcun problema e funziona tutto
con gli altri utenti neanche a parlarne. Nel log mi da sempre user not found.
Premetto che ho provato le seguenti varianti per il nome utente:
romolo
romolo@miodominio.local
romolo@MIODOMINIO:LOCAL

Ho anche visto che nella scheda utente č sparito il flag relativo all'autorizzazione a l2tp e comunque nonostante flagghi la checkbox relativa al radius in un editing successivo la trovo disabilitata.

Qualcuno ha un' idea da suggerirmi per tentare di capirci qualcosa ?
Grazie
Top
Profilo Invia messaggio privato
fulvio
Site Admin


Registrato: 01/11/06 17:45
Messaggi: 1559

MessaggioInviato: Dom Gen 23, 2011 8:52 am    Oggetto: Rispondi citando

Questo era un problema introdotto con la beta13. Nella beta14 ero convinto di averlo risolto. Succede anche se un utente creato direttamente dalla b14?

Ciao
Fulvio
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> VPN Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it