Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

Problemi con repeater wireless

 
Nuovo argomento   Rispondi    Indice del forum -> Reti
Precedente :: Successivo  
Autore Messaggio
sarzillabruno



Registrato: 25/12/08 20:37
Messaggi: 4

MessaggioInviato: Ven Feb 27, 2009 9:51 am    Oggetto: Problemi con repeater wireless Rispondi citando

Salve, sto utilizaando il sistema ZS su una ALIX 2d2 con scheda wireless Compex WLM54G per gestire un Hotspot.
Il sistema viene usato come router pppoe verso la connessione internet con la ETH00.
Il Captive portal è sull'interfaccia wireless ETH002.
La ETH001 viene usata per collegare un PC fisso e una stampante di rete attraverso uno switch.
I PC portatili si collegano in wireless passando dal CP, ma alcuni invece si devono collegare senza passare dal CP. ho quindi inserito il loro mac address nella lista "free Authozired".Funziona tutto perfettamente.
Però...

Primo problema. Si presenta dovendo estendere la rete wireless con dei repeater (sto usando dei edimax EW-7614Ap in modalità universal repeater). Il fatto è che il PC che dovrebbe bypassare il CP (ma anche tutti gli altri) invece viene intercettato dallo stesso perchè non viene riconosciuto con il suo MAC address ma con quello del access point repeater.
Non posso perciò mettere nel "free Authozired" il MAC del repeater altrimenti tutti i PC collegati a quel repeater non passano dal CP. Che fare? c'è una soluzione?
Per fare questi test ho dovuto impostare l'IP dei portatili in manuale dato che ho anche il problma indicato di seguito. Preferirei però non dover impostare l'IP manualmente.

Secondo problema. forse sbaglio qualcosa nella configurazione dei repeater ma cercando sul web ho trovato che per utilizzare gli accesspoint come repeater bisogna utilizzare lo stesso SSID e canale del accesspoint prinipale (la velocità diminuisce, ma non è un problema questo). Io facendo così vedo la stessa SSID in tutta la zona coperta da wifi, ma il dhcp del router (zeroshell) non assegna al pc che passa dai repeater l'indirizzo IP ne DNS ecc, quindi non va. cosa sto sbagliando?

Quancuno sa come configurare in modo corretto un access point come repeater? eventualmente i modelli Edimax qualcuno li ha usati con ZS?

Grazie in anticipo.
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> Reti Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it