Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

Internet lento

 
Nuovo argomento   Rispondi    Indice del forum -> Firewall. traffic shaping e net balancer
Precedente :: Successivo  
Autore Messaggio
alfix



Registrato: 10/03/17 17:17
Messaggi: 1

MessaggioInviato: Ven Giu 30, 2017 11:16 am    Oggetto: Internet lento Rispondi citando

Buongiorno a tutti,
internet attraverso ZS č MOLTO LENTO, cerco di descrivervi la configurazione:

Ho due connessioni internet, Fastweb e Tim. Ho installato ZS su un Raspberry pi 2 ed aggiunto due porte ethernet usb.
Su una ethernet usb (ETH1 - 192.168.10.2/255.255.255.0) ho collegato il router Tim e sull'altra ethernet usb (ETH2 - 192.168.1.2/255.255.255.0) ho collegato il router Fastweb. Sulla ethernet onboard (ETH0 - 10.20.0.1/255.255.0.0) ho attivato il DHCP collegato la mia rete interna.

In ZS- > NETWORK -> ROUTER, c'č DEstination = DEFAULT GATEWAY, Netmask = 0.0.0.0, Type = Net, Metric = 0, Gateway = 192.168.1.254, Interface = "Vuoto", State = Up
In ZS- > NETWORK -> NAT -> NAT Enabled Interfaces, ho aggiunto tutte le ETH
In ZS- > NETWORK -> DHCP -> DHCP SERVER, come Default Gateway e DNS1 ho impostato l'ip 10.20.0.1, Range 1 10.20.254.1-10.20.254.254
In ZS -> NETWORD -> Net Balancer, ho aggiunto Gatway Destination: DEFAULT GATEWAY, IP Address 192.168.1.254 e Weight 1 subito dopo Gatway Destination: TELECOM, IP Address 192.168.10.1 e Weight 1


Schema collegamenti:

Internet Tim Internet Fastweb

| |
V V
--------------------------- ----------------------------
Router Tim Router Fastweb
(IP: 192.168.10.1) (IP: 192.168.1.254)
(NM: 255.255.255.0) (NM: 255.255.255.0)
--------------------------- ----------------------------
| |
| |
V V

(ETH1) (ETH2)
(IP: 192.168.10.2) (IP: 192.168.1.2)
(NM: 255.255.255.0) (NM: 255.255.255.0)
--------------------------------------------------------
Zeroshell
-------------------------------------------------------
(ETH0)
(IP: 10.20.0.1)
(NM: 255.255.0.0)

|
|
V
----------------------
Switch
----------------------
|
V
PC1, PC2, PC3
(IP: 10.20.X.X)
(NK: 255.255.0.0)
(GW: 10.20.0.1)


Ho sbagliato qualche collegamento? Impostato qualcosa male? Internet continua ad andare lento, lo speed test mi da la media di 3Mbps in download e 0.3 Mbps in upload.
Spero abbiate capito il mio problema, vi ringrazio anticipatamente per il vostro aiuto.
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> Firewall. traffic shaping e net balancer Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it